Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
GSU Stadium Network Issues Reported
Incident Report for GSU Technology Systems
Resolved
This network incident is resolved and no new incidents reported within last 12 hours. Please contact IIT Technology Service Desk to report any additional problems or concerns.
Posted about 2 months ago. May 25, 2019 - 07:29 EDT
Monitoring
IIT was able to implement a solution and now will monitor the results until midnight. Please contact IIT Technology Service Desk by email at help@gsu.edu or call 404-413-4357(HELP) to report any additional questions or concerns.
Posted 2 months ago. May 24, 2019 - 18:01 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating and actively troubleshooting reports of issues with the campus network issues at our GSU Stadium. Additional information will be posted here when the issue is confirmed.
Posted 2 months ago. May 24, 2019 - 10:30 EDT
This incident affected: Campus Network.