Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Virtual Computing Lab (VCL) Issues Reported
Incident Report for GSU Technology Systems
Resolved
IIT resolved the issues reported with Virtual Computing Lab(VCL). Please contact Technology Service Desk by phone at 404-413-4357(HELP) or email help@gsu.edu to report any additional issues with VCL.
Posted 3 days ago. Mar 20, 2017 - 13:27 EDT
Investigating
IIT is currently investigating reported issues with the Virtual Computing Lab (VCL). Additional information will be posted when available.
Posted 3 days ago. Mar 20, 2017 - 10:54 EDT