Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
OneUSG Connectivity Issues
Incident Report for GSU Technology Systems
Resolved
OneUSG is operational.
Posted 2 months ago. May 24, 2019 - 10:21 EDT
Monitoring
OneUSG is now operational. We will continue to monitor.
Posted 2 months ago. May 21, 2019 - 12:49 EDT
Investigating
Instructional Innovation and Technology (IIT) is investigating reports of users not being able to access OneUSG. We are waiting to hear more updates from vendor. We will make sure to post updates as they become available.
Posted 2 months ago. May 21, 2019 - 10:18 EDT
This incident affected: OneUSG.