Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Campus Network Issues Reported
Incident Report for GSU Technology Systems
Resolved
IS&T has resolved the issues related to the campus network that occurred on Saturday, September 27th. Please contact IS&T Help Center by phone 404-413-4357(help) or by email help@gsu.edu to report any additional problems.
Posted Sep 30, 2014 - 14:09 EDT
Monitoring
IS&T was able to successfully resolve the campus network problems. We will continue to monitor the situation throughout the rest of the day. Please contact IS&T Help Center by phone 404-413-4357(Help) or by email help@gsu.edu to report additional problems.
Posted Sep 27, 2014 - 11:43 EDT
Investigating
IS&T is currently investigating reports of issues with the GSU Campus Network. Some users are not able to access the internet or the network. If you are able to access the internet and network successfully, do not reboot your workstation as this might break your network connection at this time. Additional information will be posted here when the issue is confirmed.
Posted Sep 27, 2014 - 10:12 EDT