Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
GSU Website Issues Reported
Incident Report for GSU Technology Systems
Resolved
GSU websites are back to normal. Users shouldn't receive any errors at this time when attempting to access GSU web pages. To report additional problems, please contact IS&T Help Center at 404-413-4357(Help) or email help@gsu.edu.
Posted Jul 17, 2014 - 15:00 EDT
Investigating
IS&T is currently investigating reports of issues with GSU Websites. Users could receive an "Internal Server Error" or "Error Establishing a Database Connection" message when attempting to access some of the GSU web pages. Additional information will be posted here when the issue is confirmed.
Posted Jul 17, 2014 - 12:50 EDT