Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
WordPress Issues Reported
Incident Report for GSU Technology Systems
Resolved
Issues reported earlier with WordPress website administration have successfully been resolved. If you are still experiencing problems with WordPress, then please contact IS&T Help Center at help@gsu.edu or call 404-413-4357(Help).
Posted Mar 03, 2015 - 08:00 EST
Identified
We have identified a problem with CampusID login and Georgia State WordPress website administration. Engineers will be working to resolve the issue between the Georgia State authentication servers and the WordPress application as quickly as possible. They anticipate a resolve at or before 10:00 a.m. EST. If there is any delay an announcement will be made on http://status.gsu.edu.
Posted Mar 03, 2015 - 07:30 EST