Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
MobilePrint Issue Reported
Incident Report for GSU Technology Systems
Postmortem

Incident Summary
At approximately 6:40 p.m. on Thursday, April 23, 2015, PantherPrint’s MobilePrint service began printing documents with jumbled text. As a result, Georgia State University students, faculty, and staff were not able to send MobilePrint jobs to computer lab printers for approximately three hours. Because we recognize that interruptions of service impact campus processes, we are communicating thispost-outage analysis of what occurred and the measures being taken to address the factors resulting in this incident.

Incident Cause
The MobilePrint service stopped printing jobs due to a large, graphics intensive file that became stuck in the render queue. Rather than bypassing the job, the MobilePrint render queue continued to execute a “render loop,” whereby it repeatedly attempted to process the large file without success.

Incident Response Measures
IS&T worked with the vendor to identify the source of the issue, a printer driver associated with the render queue. To address this issue, IS&T will begin adding model-specific render queues over the next few days, as well as apply a fix to the server that the vendor believes will help prevent similar issues.

Posted Apr 27, 2015 - 10:29 EDT

Resolved
Issues reported earlier with MobilePrint have successfully been resolved. If you are still experiencing problems with MobilePrint, please contact IS&T Help Center at help@gsu.edu or call 404-413-4357.
Posted Apr 23, 2015 - 21:50 EDT
Investigating
IS&T is currently investigating reports of issues with MobilePrint. Additional information will be posted here when the issue is confirmed.
Posted Apr 23, 2015 - 18:40 EDT