Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
PAWS Issues Reported
Incident Report for GSU Technology Systems
Postmortem

This incident was resolved in error

Posted Jul 15, 2015 - 21:31 EDT

Resolved
Monitoring - The system engineers have implemented a solution. IS&T will continue to monitor PAWS over the weekend. If you experience an issue with your PAWS account, please contact the IS&T Help Center at 404-413-4357.
Posted Jul 15, 2015 - 21:13 EDT
Monitoring
The system engineers have implemented a solution. IS&T will continue to monitor PAWS over the weekend. If you experience an issue with your PAWS account, please contact the IS&T Help Center at 404-413-4357.
Posted Jun 19, 2015 - 18:06 EDT
Investigating
IS&T is currently investigating reports of issues with PAWS. Some students may experience a blank dashboard and the inability to view their account information through PAWS. As a temporary workaround, please log onto GoSolar instead with campusid and password to access your account information. Additional information will be posted here when the issue is confirmed.
Posted Jun 19, 2015 - 15:06 EDT