Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Access To External Websites Problem
Incident Report for GSU Technology Systems
Resolved
IS&T has confirmed that users on the GSU network are able to access external websites normally. IS&T engineering staff continue to work with GSU internet service providers to minimize the chance of similar disruptions in the future. If you continue to experience any network-related issues, please contact the IS&T Help Center at 404.413.4357 or help@gsu.edu for assistance.
Posted about 2 years ago. Jul 08, 2014 - 08:55 EDT
Monitoring
IS&T has identified the cause of this issue to be with one of GSU's external internet service providers. As this internet service provider addresses these issues on their end, IS&T Engineering staff have temporarily taken them out of our peer routing network. At this time, we believe normal access to off-campus websites should be restored. IS&T staff will continue to monitor the situation.

In the event that you continue to experience problems related to this issue, please contact the IS&T Help Center at 404.413.4357 or help@gsu.edu for assistance.
Posted about 2 years ago. Jul 02, 2014 - 08:40 EDT
Investigating
IS&T is continuing to investigate routing issues with GSU's external internet service provider.

Customers may continue to experience difficulties accessing some non-GSU websites.

If there are specific websites that you need immediate access to, please contact the IS&T Help Center at 404.413.4357 or help@gsu.edu for assistance.

Thank you for your continued patience and understanding as we work towards resolving this issue.
Posted about 2 years ago. Jul 01, 2014 - 08:46 EDT
Identified
IS&T is currently investigating a DNS issue which affects the access to some external websites. Users would experience not being able to access the webpage successfully and webpage not loading. Additional information will be posted here when the issue has been resolved.
Posted about 2 years ago. Jun 30, 2014 - 12:14 EDT