Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Aderhold Learning Center Computer Lab Closed
Incident Report for GSU Technology Systems
Resolved
The Aderhold Learning Center Computer Lab is now fully operational. We apologize for any inconvenience this may have caused. Please contact the IS&T Help Center with any questions at 404-413-4357.
Posted Oct 30, 2014 - 10:02 EDT
Update
The Aderhold Learning Center Computer Lab is now partially open from flooding in the area. We apologize for any inconvenience and we are working to have this area fully operational as quickly as possible. We will provide any further updates here. Please contact the IS&T Help Center with any questions at 404-413-4357.
Posted Oct 28, 2014 - 13:46 EDT
Identified
The Aderhold Learning Center Computer Lab will be closed due to flooding in the area. We apologize for any inconvienece and we are working to have this area back up and running as quickly as possible. We will provide any further updates here. Please contact the IS&T Help Center with any questions at 404-413-4357.
Posted Oct 27, 2014 - 17:14 EDT