Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
ShareStream Problem
Incident Report for GSU Technology Systems
Resolved
ShareStream issue identified by CII and IS&T has successfully been resolved. Please contact IS&T Help Center at 404-413-4357(help) or email help@gsu.edu to report any additional problems or concerns.
Posted Nov 11, 2014 - 13:53 EST
Identified
IS&T and CII have identified an issue that may prevent users from authenticating into the ShareStream services. We are currently working to resolve this issue. Please continue to check status.gsu.edu webpage for any further updates.
Posted Nov 10, 2014 - 16:11 EST