Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Microsoft Exchange Online Service Reported Issues
Incident Report for GSU Technology Systems
Resolved
Investigation determined that a recent update to the environment caused impact to network routing. Engineers reconfigured settings to alleviate impact. The Microsoft Exchange Online issue has been successfully resolved.
Posted Jul 29, 2014 - 08:53 EDT
Investigating
Exchange Online is currently in degraded state. Users may experience problems when accessing the service running Windows embedded handheld 6.5, Windows Mobile 6.x, and some devices running Nokia Symbian. Customers are asked to connect to service via another other Exchange protocol. More information will be posted here once issue is identified.
Posted Jul 25, 2014 - 16:26 EDT