Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Copier Scanning/Emailing Incident Reported
Incident Report for GSU Technology Systems
Resolved
The issue with scanning/email function from copiers is now resolved. If you are still having any issues with this functionality please contact the IS&T Help Center at 404-413-HELP (404-413-4357).
Posted Apr 23, 2015 - 16:36 EDT
Identified
IS&T has identified the issue with scanning/email function from copiers is due to a large amount of data being sent out. Unfortunately, the job will have to complete before any new jobs will be able to be processed. IS&T will continue to monitor the server queue and will post updates to this issue at status.gsu.edu.

If you have any questions about this, please contact the IS&T Help Center at 404-413-HELP (404-413-4357).
Posted Apr 23, 2015 - 15:23 EDT
Investigating
IS&T is currently investigating reports of an issue with users not being able to perform scanning/emailing functions from copier machines. Additional information will be posted here when the issue is confirmed.
Posted Apr 23, 2015 - 15:10 EDT