Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Single Sign On Application Access Issues
Incident Report for GSU Technology Systems
Resolved
After monitoring our services after this incident for 24 hours, there hasn't been any new incidents reported. Please contact IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu to report any additional issues or concerns with IT services.
Posted 13 days ago. Feb 08, 2019 - 09:46 EST
Monitoring
A fix has been implemented and we are monitoring the results over the next 24 hours. Please contact IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu to report any additional issues or concerns with IT services.
Posted 14 days ago. Feb 07, 2019 - 09:19 EST
Update
We are continuing to investigate this issue.
Posted 14 days ago. Feb 07, 2019 - 08:03 EST
Investigating
Instructional Innovation and Technology (IIT) is investigating intermittent issues with Single Sign On applications (ServiceNow, iCollege,Panthermart,Spectrum). Our teams are working with the vendor to resolve this issue.
Posted 14 days ago. Feb 07, 2019 - 08:02 EST
This incident affected: Brightspace/iCollege, PAWS, GoSOLAR, and Spectrum Services (PantherMart).