Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Telephone System Issues Reported
Incident Report for GSU Technology Systems
Resolved
The GSU telephone system is functioning normally at this time. IS&T has confirmed that the configuration changes applied on January 7th, 2014 are able to sustain elevated call volumes. If you encounter further telephone issues, please contact the IS&T Help Center at 404.413.4357 or help@gsu.edu
Posted over 2 years ago. Jan 14, 2014 - 15:56 EDT
Monitoring
IS&T has worked with Windstream to reallocate resources to gain additional inbound capacity. That said, GSU is still experiencing heavy inbound call volume that may result in periodic busy signals for some callers. IS&T will continue to monitor the situation. Additional information will be posted here when it becomes available.
Posted over 2 years ago. Jan 07, 2014 - 11:22 EDT
Update
IS&T has determined that the cause of the inbound GSU Voice line busy issue is due to heavy inbound call volume to GSU phone numbers.  IS&T is working with Windstream to reallocate resources to gain additional inbound capacity.
Posted over 2 years ago. Jan 06, 2014 - 13:55 EDT
Identified
IS&T has communicated with our vendor, Windstream. They have confirmed this issue is being caused by a larger, traffic-related problem affecting parts of their network. Windstream is actively working to restore regular telephone service as quickly as possible. Additional information will be posted here when it becomes available.
Posted over 2 years ago. Jan 06, 2014 - 12:45 EDT
Investigating
IS&T is currently investigating reports of issues with the GSU Telephone System. Callers are receiving a busy signal when dialing from an outside GSU number. Additional information will be posted here when the issue is confirmed.
Posted over 2 years ago. Jan 06, 2014 - 11:20 EDT