Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Single Sign On Application Access Issues
Incident Report for GSU Technology Systems
Resolved
IIT has resolved issues with SSO applications. If you experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted 19 days ago. Oct 30, 2018 - 10:12 EDT
Update
IIT has resolved issues with SSO applications. If you experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted 19 days ago. Oct 30, 2018 - 10:10 EDT
Monitoring
IIT has resolved issues with SSO applications. We will continue to monitor. If you experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted 20 days ago. Oct 29, 2018 - 11:31 EDT
Investigating
Instructional Innovation and Technology (IIT) is investigating intermittent issues with Single Sign On applications (Paws, ICollege, GoSolar). We are working with the vendor to resolve this issue.
Posted 20 days ago. Oct 29, 2018 - 09:41 EDT
This incident affected: Brightspace/iCollege, PAWS, and GoSOLAR.