Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
PantherMart/Spectrum Issue
Incident Report for GSU Technology Systems
Resolved
Panthermart and Spectrum are now back online. All users with access should be able to log onto applications successfully. To report any additional problems please contact IS&T Help Center at 404-413-4357(HELP) or email help@gsu.edu.
Posted May 07, 2015 - 15:41 EDT
Identified
PantherMart and Spectrum has a production issue and find it necessary to bring down Panther Mart and Spectrum.Please log out of Spectrum and Panther Mart. Please continue to check website status.gsu.edu to receive updates to let you know when the systems are back up.
Posted May 07, 2015 - 12:39 EDT