Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
OneUSG Connect
Incident Report for GSU Technology Systems
Resolved
Performance issues with OneUSG is now resolved. The system is now functional. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 or email help@gsu.edu.
Posted 6 months ago. Apr 06, 2018 - 15:05 EDT
Monitoring
Performance issues with OneUSG is now resolved. The system is now functional. We will continue to monitor performance. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 or email help@gsu.edu.
Posted 6 months ago. Apr 06, 2018 - 11:37 EDT
Investigating
We are currently investigating reports of performance issues with OneUSG Connect. Users may be experiencing slowness when using OneUSG Connect. Maintenance will occur and may take approximately 45 – 60 minutes. We will provide an update when the system is back up. If you have questions or concerns, please contact the IIT Technology Service Desk at 404-413-4357 or email help@gsu.edu.
Posted 6 months ago. Apr 06, 2018 - 10:47 EDT