Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
GoSOLAR Issues Reported
Incident Report for GSU Technology Systems
Postmortem

Post-Incident Analysis

Incident Summary
On Monday, February 23, 2015, the Graduation Application of the Georgia State Online Access to Student Records (GoSOLAR) system experienced a service interruption that resulted in students being unable to process their graduation application fees. The system was unavailable from 9:37 a.m. to 6:32 p.m. Because we recognize that interruptions of service impact campus processes, we are communicating this post-outage analysis of what occurred and the measures being taken to address the factors resulting in this incident.

Incident Cause
The Graduation Application accesses a third party vendor service, TouchNet uPay, for the collection of graduation application fees. The vendor renewed certificates used to verify the authenticity of this service without notifying the university in advance of the change, resulting in GoSOLAR's being unable to process fees until the Graduation Application could be configured to work with the new certificates.

Incident Response Measures
Information Systems & Technology has established notification protocols with TouchNet to ensure future certificate changes will be communicated in advance, so the Graduation Application's configuration can be adjusted without interruption of service.

Posted Feb 24, 2015 - 20:27 EST

Resolved
IS&T has confirmed that all issues with GoSOLAR's graduation payment application have been resolved. The system should be operating normally at this time.

In the event that you experience any further issues with this application, please contact the IS&T Help Center @ 404-413-4357 or help@gsu.edu.
Posted Feb 23, 2015 - 18:37 EST
Investigating
IS&T is currently investigating reports of issues within GoSOLAR regarding the application for graduation payment process.  IS&T is currently working on this issue and will provide updates as they become available.
Posted Feb 23, 2015 - 14:12 EST