Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Sharepoint Issues Reported
Incident Report for GSU Technology Systems
Resolved
IIT resolved the issue reported with Sharepoint. Please contact Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu to report any additional concerns or questions.
Posted 6 months ago. Oct 15, 2018 - 07:00 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of an issue with Sharepoint. Users will experience an error message when attempting perform any actions while using the application. Additional information will be posted here when the issue is confirmed.
Posted 7 months ago. Oct 04, 2018 - 10:41 EDT
This incident affected: Office 365 (Fac/Staff Email).