Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Clarkston Campus CISCO Phone Issue
Incident Report for GSU Technology Systems
Resolved
Issue has been resolved
Posted 9 days ago. Dec 02, 2017 - 15:57 EST
Update
Instructional Innovation and Technology (IIT) will continue to perform phone maintenance throughout the day. There may be rolling intermittent service disruptions as we work on the system. The IIT Technology Service Desk may he impacted by maintenance. If you have issues or concerns, please email help@gsu.edu.
Posted 9 days ago. Dec 02, 2017 - 09:14 EST
Update
Instructional Innovation and Technology (IIT) will be performing maintenance on Perimeter campus voice systems beginning at 10:30 PM. At that time, PC campus voice systems will be shutdown for 10 to 15 min for sever maintance.
Posted 9 days ago. Dec 01, 2017 - 21:09 EST
Investigating
Instructional Innovation and Technology (IIT) is experiencing intermittent phone service disruptions for PC Clarkston campus CISCO phones. We are investigating the issue and will update you as soon as we know more.
Posted 10 days ago. Dec 01, 2017 - 15:54 EST