Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Multiple issues due to power outage
Incident Report for GSU Technology Systems
Postmortem

Incident Summary
From approximately 3:41 p.m. to 3:51 p.m. on Tuesday, April 14, 2015, multiple Georgia State University buildings experienced a loss of utility power due to a power outage that affected the university’s electricity provider, Georgia Power. After power was restored, most services became available immediately in affected buildings. However, for a few buildings, wireless access remained unavailable as power was reset to local wireless controllers. By 4:35 p.m., wireless service had been restored to all buildings. The loss of power also impacted the availability of some additional campus services (including DegreeWorks and the GIL automated library system). All additional services, except GIL, were returned to service on April 14. Outstanding issues relating to the GIL system were escalated to the vendor, and full functionality was restored to the the system on April 16.

Incident Cause
When utility power was restored after the power outage, a main building circuit breaker tripped, which interrupted power to some Data Center devices. The breaker was reset, and protected utility power was systematically restored to affected technical systems.

Incident Response Measures
On April 18, IS&T and Facilities engaged an electrical engineering contractor to adjust the main breaker configuration settings, in order to prevent a recurrence in the event of a future outage. We also continue to investigate and pursue additional measures to improve the stability and availability of the IT and electrical services provided to campus.

Posted Apr 29, 2015 - 13:37 EDT

Resolved
IS&T has confirmed that all systems impacted by Tuesday's power outage, including the GSU Library's automation system, are stable and functioning normally.

In the event that you experience any further issues, please contact the IS&T Help Center at help@gsu.edu or 404-413-4357.
Posted Apr 17, 2015 - 11:14 EDT
Update
The GSU Library’s automation system has been restored. While the services to the GSU Library's automation system appear to be functioning normally, IS&T engineers will continue to monitor the system overnight.

Please contact the IS&T Help Center at help@gsu.edu or 404-413-4357 in the event that you experience any issues.
Posted Apr 16, 2015 - 21:11 EDT
Update
After closely monitoring the situation, IS&T has confirmed that all GSU systems impacted by
Tuesday's power outage are stable and functioning normally, with the exception of the GSU Library's automation system. IS&T engineers are currently working with the vendor to restore that system to service as quickly as possible.

In the event that you experience any further issues, please contact the IS&T Help Center at help@gsu.edu or 404-413-4357.
Posted Apr 16, 2015 - 17:29 EDT
Monitoring
Power has been fully restored to the GSU network, telephone, and server infrastructure. While these systems appear to be functioning normally, IS&T will continue to monitor them for stability overnight.

In the event that you experience any further issues, please contact the IS&T Help Center at help@gsu.edu or 404-413-4357.
Posted Apr 14, 2015 - 20:01 EDT
Identified
IS&T engineering staff are in the process of restoring network, telephone, and server infrastructure functionality in the wake of a power event that impacted a portion of the Atlanta city power grid. The IS&T Help Center has telephone and network connectivity restored and is able to take calls normally @ 404-413-4357. 


Additional updates will be posted to status.gsu.edu as they become available.
Posted Apr 14, 2015 - 17:44 EDT
Investigating
Due to a power outage that affected over ten buildings on campus, the University is experiencing various issues. These issues can include network, telephones, and some applications. IS&T Help Center is also affected at this time and we are working in bringing up a remote site to receive calls. We will post any updates at status.gsu.edu as they become available.
Posted Apr 14, 2015 - 16:29 EDT