Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Campus Network Issues Reported
Incident Report for GSU Technology Systems
Resolved
After monitoring the situation for 24 hours, IS&T has confirmed that all network system performance issues related to this incident have been resolved.

Please contact the IS&T Help Center at 404-413-4357 or via email at help@gsu.edu if you experience any further issues.
Posted Jul 30, 2014 - 16:17 EDT
Monitoring
IS&T has confirmed that sporadic Internet connectivity issues began at approximately 4:03pm this afternoon. The cause of the issues was identified as a misconfiguration by one of GSU's external Internet Service Providers (ISP). By 4:23pm, the misconfiguration was corrected by the ISP. At this time, we believe network system performance is back to normal.

We are continuing to monitor the network to confirm the issue is resolved . If you are experiencing continued Internet connectivity problems related to this issue, please contact the IS&T Help Center at 404-413-4357 or help@gsu.edu as soon as possible.
Posted Jul 29, 2014 - 17:10 EDT
Investigating
IS&T is currently investigating reports of issues with the GSU Campus Network. Users are unable to access internet, Microsoft Outlook or Lync at this time. Additional information will be posted here when the issue is confirmed.
Posted Jul 29, 2014 - 16:35 EDT