Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Telephone System Issue Reported
Incident Report for GSU Technology Systems
Resolved
After closely monitoring our phone system, IS&T confirmed all users are able to make outbound and inbound calls to GSU 404-413-xxxx numbers. Please contact IS&T Help Center by phone 404-413-4357(HELP) or email help@gsu.edu if you are still experiencing problems with outbound or inbound calls.
Posted Aug 26, 2014 - 08:16 EDT
Monitoring
At this time, IS&T is monitoring the GSU phone system lines. Effective around 12:30 today, all users have been able to make outbound calls and nearly all inbound calls to GSU 404-413-xxxx numbers have been able to successfully complete. For the remainder of the week,  IS&T will continue to monitor the call volume during this peak time of year.
Posted Aug 18, 2014 - 16:15 EDT
Update
At this time, GSU phone lines are experiencing a high influx of calls. Intermittent calls from external numbers are not completing to GSU numbers and GSU users are unable to make external calls on an intermittent basis and receiving a busy tone Additional information will be posted here when the issue is confirmed.
Posted Aug 18, 2014 - 12:07 EDT
Investigating
At this time, GSU phone lines are experiencing a high influx of calls. Intermittent calls from external numbers are not completing to GSU numbers and GSU users are unable to make external calls on an intermittent basis and receiving a busy tone. Additional information will be posted here when the issue is confirmed.
Posted Aug 18, 2014 - 12:07 EDT