Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
GSU Website Issues
Incident Report for GSU Technology Systems
Resolved
GSU website issues have been resolved. Please contact IS&T Help Center at 404-413-4357(Help) or email help@gsu.edu to report any additional problems.
Posted Jul 21, 2014 - 10:17 EDT
Update
GSU website issues have been resolved and Wordpress is running at normal capacity, but we will continue to monitor the issue throughout the rest of the day.
Posted Jul 18, 2014 - 15:24 EDT
Monitoring
The gsu.edu website network is currently processing and building its cache files which can cause the “Error establishing a database connection” error at times. This task has taking additional time beyond the planned overnight period. This will interrupt access to admin areas and site editing in many cases. We are actively monitoring the progress and working to expedite it. We anticipate this effecting service through close of business.
Posted Jul 18, 2014 - 13:59 EDT