Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Important Fraudulent Email Message Alert
Incident Report for GSU Technology Systems
Resolved
Instructional Innovation and Technology (IIT) has resolved the issues with the listed fraudulent emails. Please contact the Technology Service Desk at 404-413-HELP (404-413-4357) or by email at help@gsu.edu if you are still experiencing any issues related to these messages.
Posted Feb 24, 2016 - 15:32 EST
Identified
Instructional Innovation and Technology (IIT) has been notified of fraudulent emails being sent to several campus email accounts. Individuals have reported receiving fraudulent email messages asking users to click on a link in order to increase their mailbox quotas or to update and validate their personal information.

The fraudulent email messages can be identified by the following information:

Subject Line: Sometimes includes "Admin" or “Helpdesk” but may have another subject line
Message Content: Claims to be from the “University Administrator” or “Mail Service Team” and asks users to click a link to update their mailbox size or other account information.

If you receive one of these fraudulent messages, do not reply to the message or click on any links because the link could activate malicious software or put your personal information at risk. Please DELETE these messages. Do not forward, reply to, click any links within the message, or otherwise interact with the message.

The IIT Information Security team is actively addressing this issue and working to prevent any potential damage to user data or university systems.

If you clicked on the link and believe your computer may have been affected, or have questions or concerns, contact the IIT Technology Service Desk at http://technology.gsu.edu/help, help@gsu.edu or 404-413-HELP (404-413-4357).
Posted Jan 28, 2016 - 11:41 EST