Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Application Connectivity Issues
Incident Report for GSU Technology Systems
Resolved
IS&T has resolved the issue related to specific applications in the Spectrum and Cashier's Offices. To report any additional information or concerns, please contact the IS&T Help Center by phone at 404-413-Help (404-413-4357) or by email at help@gsu.edu.
Posted Sep 17, 2015 - 11:49 EDT
Monitoring
IS&T has resolved the issue related to specific applications in the Spectrum and Cashier's Offices. IS&T will continue to monitor problem throughout the day. To report any additional information or concerns, then please contact the IS&T Help Center by phone at 404-413-Help (404-413-4357) or by email at help@gsu.edu.
Posted Sep 16, 2015 - 15:17 EDT
Investigating
IS&T has received reports of connectivity issues with specific applications in the Spectrum and Cashier's Offices. IS&T Engineers are working to resolve this issue. If you have noticed any connectivity issues, please contact the IS&T Help Center by phone at 404-413-Help (404-413-4357) or by email at help@gsu.edu. Updates to this issue will be posted at status.gsu.edu as they become available.
Posted Sep 16, 2015 - 12:55 EDT