Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Wireless Connectivity Issues Reported
Incident Report for GSU Technology Systems
Resolved
IS&T restored the authentication server to connect to Campus Wireless Network (CatChat 2x). Please contact IS&T Help Center by phone 404-413-4357(Help) or email help@gsu.edu to report any additional problems.
Posted Nov 24, 2014 - 15:26 EST
Monitoring
IS&T restored the authentication server to connect to Campus Wireless Network (CatChat 2x) and will continue to monitor the issue throughout the rest of the day. Users may need to forget the Catchat 2x wireless network, then power the device on/off to successfully connect again. Please contact IS&T Help Center by phone 404-413-4357(Help) or email help@gsu.edu to report any additional problems.
Posted Nov 20, 2014 - 14:52 EST
Investigating
IS&T is currently investigating reports of issues with the Campus Wireless Network (CatChat 2x). Users are not able to authenticate on Catchat2x using their campusid and campusid password. Additional information will be posted here when the issue is confirmed.
Posted Nov 20, 2014 - 14:04 EST