Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Network Incident Reported - Alpharetta Campus
Incident Report for GSU Technology Systems
Resolved
Instructional Innovation and Technology (IIT) has resolved the network connectivity issues at the Alpharetta Campus. If you are still experiencing a problem with network connectivity in this location, then please contact IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu.
Posted Apr 22, 2016 - 10:26 EDT
Identified
Network Engineers with Instructional Innovation and Technology (IIT) are currently working with the service provider to restore network connectivity at the Alpharetta Campus due to a cut in a fiber connection. Additional information will be posted here as it becomes available.
Posted Apr 15, 2016 - 20:30 EDT