Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Telephone System Issues Reported
Incident Report for GSU Technology Systems
Resolved
The service provider has confirmed that the issues affecting a limited number of GSU phone numbers has been resolved. The cause was a timing issue within between the vendor's router on site and their Session Border Controller in their network.
Posted Jun 15, 2016 - 13:16 EDT
Monitoring
The service provider has confirmed that the issues affecting a limited number of GSU phone numbers has been resolved. The cause was a timing issue within between the vendor's router on site and their Session Border Controller in their network.
Posted Jun 11, 2016 - 21:58 EDT
Identified
Telephone System Issues Reported
IIT Network Engineering has confirmed with our service provider an issue currently affecting a limited group of phone numbers across campus that are ringing fast busy when called from outside the University. Affected users are able to make outbound calls at this time.

More information will be posted here as it becomes available.

The GSU Police number 404-413-3333 is not affected. The II&T Technology Service Desk 404-413-4357 is also not affected at this time.
Posted Jun 11, 2016 - 19:43 EDT