Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Web Form Requests Issues
Incident Report for GSU Technology Systems
Resolved
IS&T has resolved the issue with some web forms on the technology.gsu.edu website that were not working properly. All tickets have been received from the time frame of the issue and are being worked on as needed. If you have submitted a web form request this week and have not received an update related to the request, please contact the IS&T Help Center at 404-413-HELP (404-413-4357) to check on the item and create a ticket if needed.
Posted Apr 23, 2015 - 09:58 EDT
Investigating
IS&T has received reports that some web forms on the technology.gsu.edu website are not working properly. This issue is preventing tickets from being created for the requests that are entered into these web forms. IS&T is investigating to determine which forms are not working and to return them to working status. The issue related to these forms appears to have affected items entered beginning on Monday April 20th. If you have submitted a web form request and have not received an update related to the request, please contact the IS&T Help Center at 404-413-HELP (404-413-4357) to check on the item and create a ticket if needed.

Currently IS&T is aware of the following web forms that are not working:

Help Center Ticket Request Form - http://technology.gsu.edu/help-center/
Collaborate Meeting Request Form - http://technology.gsu.edu/2012/12/17/request-a-collaborate-meeting/

IS&T will post any updates to this issue at status.gsu.edu.
Posted Apr 22, 2015 - 13:16 EDT