Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Cisco AnyConnect (VPN) Connectivity Issues Reported
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted Sep 16, 2017 - 11:36 EDT
Monitoring
Issues with VPN Anyconnect have been resolved. The failover was tested and everything is in working order.
Posted Sep 16, 2017 - 03:39 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of issues connecting to Cisco AnyConnect (VPN). Additional information will be posted here when the issue is confirmed.
Posted Sep 15, 2017 - 21:23 EDT