Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Dunwoody Campus Telephone Issue
Incident Report for GSU Technology Systems
Resolved
Issue resolved:
Posted Jan 06, 2018 - 10:59 EST
Monitoring
Instructional Innovation and Technology (IIT) has received confirmation from vendor that the inbound calling issue for Dunwoody is resolved. IIT will continue to monitor services. If you continue to experience issues, please contact the IIT Service Desk at 404-413-4357(HELP) or email help@gsu.edu.
Posted Jan 04, 2018 - 19:51 EST
Identified
Instructional Innovation and Technology (IIT) is working to resolve telephone issues at the Dunwoody campus that were caused by water damage due to a burst pipe.

Incoming telephone calls to the Dunwoody campus from outside of Georgia State University’s campuses cannot be received at this time. Calls between Georgia State campuses and the Dunwoody campus can be placed and received using intercampus dial codes. Outgoing calling from Dunwoody campus is available to all on-campus and off-campus locations.

Updates on the status of this issue will be posted when available.

To report an additional technical issue, contact the IIT Service Desk at help@gsu.edu or 404-413-HELP (404-413-4357).
Posted Jan 04, 2018 - 17:14 EST