Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Student wireless authentication issues at the Dunwoody Campus.
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted Jun 02, 2016 - 14:23 EDT
Monitoring
As of Friday 10:42 PM, Student wireless services at Dunwoody Campus have been restored
Instructional Innovative and Technology (IIT) will continue to monitor Dunwoody Student wireless services for the next 48 hours.
If you are still experiencing issues, please contact the Technology Service Desk at 404-413-4357 or help@gsu.edu.
Posted May 27, 2016 - 23:23 EDT
Investigating
Instructional innovation and Technology (IIT) is currently investigating student wireless authentication issues at the Dunwoody Campus. IIT engineers are currently working with the vendor to resolve the issue. The impact is limited to student access. Faculty and staff are not impacted.
Posted May 27, 2016 - 21:02 EDT