Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Investigating - We are currently investigating an issue where some Webex recordings are not being automatically transferred to Kaltura. The vendor is aware and is working to resolve this incident as quickly as possible. If you have Webex recordings that were not automatically transferred, you can manually download the recording from Webex and upload it into Kaltura using the following guides:

Download a Recording from Webex:
https://gsutech.service-now.com/sp?sys_kb_id=b368880adb585340601b502bdc9619dd&id=kb_article_view&sysparm_rank=4&sysparm_tsqueryId=852b59264798465043321978f36d43c7

Upload a Recording into Kaltura:
https://gsutech.service-now.com/sp?sys_kb_id=55dd305edb3f4300601b502bdc961938&id=kb_article_view&sysparm_rank=4&sysparm_tsqueryId=cc08d5ae4758465043321978f36d4373#upload

Feb 14, 2024 - 10:48 EST

About This Site

Georgia State University's IT Systems Status Page provides up-to-date information about the operations of campus IT systems and services.

PantherMail (Student Email) ? Operational
Campus Network ? Operational
CampusID ? Operational
Campus Wireless Network ? Operational
Office 365 (Fac/Staff Email) ? Operational
Brightspace/iCollege ? Operational
PAWS ? Operational
GoSOLAR ? Operational
Telephone System ? Operational
LinkedIn Learning Operational
University Website ? Operational
Spectrum Services ? Operational
Student Printing Services ? Operational
Edublogs (sites.gsu.edu) ? Operational
Banner Operational
Microsoft Lync ? Operational
Active Directory Operational
OneUSG Operational
Kivuto Operational
WebCheckout Operational
Grammarly ? Operational
Listserv Operational
Kaltura Degraded Performance
VPN Operational
Webex Operational
Panopto Operational
VoiceThread Operational
VLab Operational
Respondus Lockdown Browser and Monitor Operational
ServiceNow Operational
Panthermart ? Operational
Adobe Sign Operational
Server Operational
AirWatch Operational
Qualtrics Operational
Microsoft Office 365 Operational
Send-A-File Operational
PantherCard Operational
Dropbox Operational
Campus Directory Operational
Duo MFA Operational
Single Sign On (SSO) Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 19, 2024

No incidents reported today.

Mar 18, 2024

No incidents reported.

Mar 17, 2024
Completed - The scheduled maintenance has been completed.
Mar 17, 12:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 15, 21:00 EDT
Scheduled - To all Panthermart Users:

JAGGAER will perform maintenance beginning this Friday, March 15th, at 9:00pm until Sunday, March 17th, at 12 noon.

Panthermart will temporarily be unavailable during this scheduled maintenance period so please plan accordingly.

Thank you for your patience and understanding.

The Spectrum Team

Mar 12, 11:11 EDT
Mar 16, 2024

No incidents reported.

Mar 15, 2024
Mar 14, 2024

No incidents reported.

Mar 13, 2024
Completed - The scheduled maintenance has been completed.
Mar 13, 22:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 13, 20:01 EDT
Scheduled - Instructional Innovation & Technology (IIT) will perform network maintenance at the Clarkston Data Center on Wednesday, March 13th, between 8 - 10pm. During this timeframe, network service interruptions will affect access to applications such as Dentrix, Video Surveillance and DSS resources (IPORT, Academic Dashboard and Academic Program Review).

If you have any questions about this maintenance, please contact the IIT Technology Service Desk at help@gsu.edu or 404-413-HELP (404-413-4357) for assistance.

Mar 1, 17:57 EST
Mar 12, 2024
Completed - The scheduled maintenance has been completed.
Mar 12, 20:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 12, 19:00 EDT
Scheduled - Please be advised that Banner AppNav, Banner Jobs, PAWS portal, SSB Student, SSB Faculty, Degree Works, Workflow, and Xtender will be unavailable due to system maintenance on

Tuesday, 3-12, from 7 PM to 8 PM.

Mar 11, 15:47 EDT
Mar 11, 2024
Completed - The scheduled maintenance has been completed and all student related services are back up and running.

You may have to clear your internet browser's cache if you receive an error.

Please follow the steps listed within the KB article below:

https://gsutech.service-now.com/sp?id=kb_article&sys_id=3823acd6db452f402c5b9696db9619f4&table=kb_knowledge

If an error still persists, then please submit any new related incidents to help.gsu.edu, help@gsu.edu or call 404-413-4357(HELP) so that our teams can further investigate the issue reported.

Mar 11, 14:40 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 8, 18:00 EST
Scheduled - Banner Prod maintenance will be starting on Friday, March 8th at 6:00 p.m. through Monday, March 11th to 5:00 p.m. The following services will be down for upgrades:

Banner AppNav, Banner Jobs, PAWS portal, SSB Student, SSB Faculty, Degree Works, Workflow, and Xtender

Mar 7, 08:48 EST
Completed - The scheduled maintenance of OneUSG Connect is now complete. OneUSG Connect and Careers are available for use.

We recommend that users take extra steps to clear their cache from previous browser sessions in order to log into the application successfully.

Here's how to accomplish this with the most commonly used browsers:

Clearing Cache and Cookies in Common Browsers

https://gsutech.service-now.com/sp?id=kb_article&sys_id=3823acd6db452f402c5b9696db9619f4&table=kb_knowledge

Mar 11, 14:23 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 8, 23:15 EST
Scheduled - OneUSG Connect Maintenance is currently scheduled from 11:15 p.m. on Friday, March 8, 2024, until 7 a.m., Tuesday, March 12.

During this time, OneUSG Connect and OneUSG Connect-Careers will not be available.

Time Clocks and OneUSG Connect-Benefits will be available to use.

Please note that W-2's will not be available for viewing or printing.

Mar 8, 14:03 EST
Resolved - This incident has been resolved.
Mar 11, 14:21 EDT
Monitoring - A fix has been implemented and we are monitoring the results.

Please report any new incidents to help@gsu.edu, help.gsu.edu or call 404-413-4357(HELP) if you still received the 504 error message while accessing the SSO applications.

Mar 8, 07:45 EST
Investigating - Instructional Innovation & Technology are investigating reports of a 504 error which appears after attempting to log onto the Single Sign-On applications listed on the website below:

https://technology.gsu.edu/technology-services/accounts-passwords-campusid/single-sign-on-sso/

Please continue to check here on status.gsu.edu and updates will be given as soon as they are available.

Mar 8, 07:07 EST
Mar 10, 2024

No incidents reported.

Mar 9, 2024

No incidents reported.

Mar 8, 2024
Mar 7, 2024
Resolved - This incident has been resolved.
Mar 7, 08:40 EST
Monitoring - IIT has implemented a fix and we are monitoring the results.

Please attempt to log onto those applications again. If an error continues, then please clear your browsing history using the instructions below:

https://gsutech.service-now.com/sp?id=kb_article&sys_id=3823acd6db452f402c5b9696db9619f4&table=kb_knowledge

Mar 4, 08:48 EST
Update - Instructional Innovation and Technology (IIT) is currently investigating reports of an issue with users unable to successfully log onto PAWS and a few other SSO related applications.

Users are experiencing either a blank page, no content displayed or authentication undefined error message.

Additional information will be posted on here at status.gsu.edu when the issue is confirmed.

Mar 4, 08:07 EST
Investigating - Instructional Innovation and Technology (IIT) is currently investigating reports of an issue with users unable to successfully log onto PAWS. Users are experiencing a blank page and no content displayed.

Additional information will be posted on here at status.gsu.edu when the issue is confirmed.

Mar 4, 06:58 EST
Mar 6, 2024

No incidents reported.

Mar 5, 2024

No incidents reported.