Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Intermittent DNS Issues
Incident Report for GSU Technology Systems
Resolved
Instructional Innovation and Technology (IIT) resolved DNS issues affecting access to certain websites. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted 2 months ago. Oct 09, 2018 - 16:07 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating investigating intermittent DNS issues affecting access to certain websites. More updates will be provided as it becomes available.
Posted 2 months ago. Oct 09, 2018 - 14:07 EDT
This incident affected: University Website.