Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Wireless Connectivity Issues Reported
Incident Report for GSU Technology Systems
Resolved
IS&T was able to successfully identify and resolve the campus network problems. Please contact IS&T Help Center by phone 404-413-4357(Help) or by email help@gsu.edu to report additional problems.
Posted Oct 09, 2014 - 09:18 EDT
Monitoring
IS&T was able to successfully identify and resolve the campus network problems. We will continue to monitor the situation throughout the rest of the day. Please contact IS&T Help Center by phone 404-413-4357(Help) or by email help@gsu.edu to report additional problems.
Posted Oct 08, 2014 - 12:46 EDT
Investigating
IS&T is currently investigating reports of issues with the Campus Wireless Network (CatChat / CatChat 2x). Additional information will be posted here when the issue is confirmed.
Posted Oct 08, 2014 - 12:12 EDT