Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
WordPress Issues Reported
Incident Report for GSU Technology Systems
Resolved
The issue with the WordPress site administration is now resolved. Please contact the IS&T Help Center at 404-413-HELP (404-413-4357) to report any new issues.
Posted Apr 20, 2015 - 18:51 EDT
Monitoring
The issue with the WordPress site administration has been resolved and will continue to be monitored throughout the day. Please contact the IS&T Help Center at 404-413-HELP (404-413-4357) if you are still experiencing any issues.
Posted Apr 20, 2015 - 13:27 EDT
Investigating
The hosting provider for gsu.edu and its sub-sites is currently experiencing a network disruption effecting WordPress site administration. The incident is being closely monitored and an update will be sent as soon as the problem has been identified and a resolve is under way.
Posted Apr 20, 2015 - 13:19 EDT