Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Intermittent Office 365 (Fac/Staff Email) Issues Reported
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 25, 2018 - 09:01 EDT
Update
Microsoft has identified and successfully resolved the intermittent experience of a “Bad Request” error when opening email messages. Please contact IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu to report any additional questions or concerns regarding email problems.
Posted 5 months ago. Jul 25, 2018 - 09:00 EDT
Update
Users accessing the light version of Outlook on the web may intermittently experience a “Bad Request” error when opening email messages. A temporary workaround is to switch their interface to the full version of Outlook on the web by doing the following:

1) In the light version, go to Options > Outlook Version.  
2) Clear the “Use the light version” check box.  
3) Choose Save.  
4) Sign out of the light version, close your browser, and sign in again after 5 minutes. You may need to close all open browser windows before you can sign in again. 

A second option is to add "append &a=Open&s=Draft" to the end of the URL when users see the bad request page. This will open the message in draft mode.
Posted 5 months ago. Jul 11, 2018 - 09:14 EDT
Identified
Users accessing the light version of Outlook on the web may intermittently experience a “Bad Request” error when opening email messages. A temporary workaround is to switch their interface to the full version of Outlook on the web bey doing the following:

1) In the light version, go to Options > Outlook Version.  
2) Clear the “Use the light version” check box.  
3) Choose Save.  
4) Sign out of the light version, close your browser, and sign in again after 5 minutes. You may need to close all open browser windows before you can sign in again. 

A second option is to add "append &a=Open&s=Draft" to the end of the URL when users see the bad request page. This will open the message in draft mode.
Posted 5 months ago. Jul 11, 2018 - 09:11 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of an issue with Office 365 (Fac/Staff/Student Email). Users would experience a "Bad Request" error when attempting to log onto their web email account. Additional information will be posted here when the issue is confirmed.
Posted 5 months ago. Jul 11, 2018 - 09:03 EDT
This incident affected: PantherMail (Student Email) and Office 365 (Fac/Staff Email).