Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Multiple Systems unavailable(PAWs,Email and iCollege)
Incident Report for GSU Technology Systems
Resolved
IIT resolved the issue of multiple systems and services being unavailable. Please contact IIT Technology Service Desk at help@gsu.edu or 404-413-4357(HELP) to report any additional problems.
Posted Apr 23, 2017 - 17:49 EDT
Monitoring
IIT resolved the reports of multiple systems and services being unavailable, but will continue to monitor for at least another 24 hours. Please contact IIT Technology Service Desk at help@gsu.edu or 404-413-4357(HELP) to report any additional problems or issues.
Posted Apr 22, 2017 - 17:01 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating widespread reports of multiple systems and services being unavailable, including PAWS, GoSolar, Email and iCollege. Additional information will be provided here when the issue is confirmed.
Posted Apr 22, 2017 - 14:54 EDT