Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Campus Network Issues Reported
Incident Report for GSU Technology Systems
Resolved
IIT identified and resolved the network issue reported Tuesday April 19th. The Network Operations Center will continue to monitor network activity in order to proactively respond to any further issues. If you are experiencing any network problems, please contact the IIT Service Desk at 404-413-HELP (404-413-4357) or by email at help@gsu.edu.
Posted Apr 24, 2016 - 12:43 EDT
Update
IIT is continuing to monitor this issue to ensure that it is completely resolved. If you are experiencing any network issues, please contact the IIT Service Desk at 404-413-HELP (404-413-4357) or by email at help@gsu.edu.
Posted Apr 22, 2016 - 10:28 EDT
Monitoring
IIT has identified that there was an unusual significant high traffic event that affected Campus Network and Internet services this morning starting at 9:03 on and off thru 9:30 AM. IIT is continuing to monitor and determine the root cause. Further updates will be provided as needed.
Posted Apr 19, 2016 - 10:55 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of issues with the GSU Campus Network. Additional information will be posted here when the issue is confirmed.
Posted Apr 19, 2016 - 09:24 EDT