Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
PAWS Issues Reported
Incident Report for GSU Technology Systems
Resolved
Instructional Innovation and Technology (IIT) resolved an error that users received when logging onto PAWs. Please contact Service Desk to report any additional problems at 404-413-4357(HELP) or email help@gsu.edu.
Posted Jan 11, 2017 - 07:56 EST
Monitoring
Instructional Innovation and Technology (IIT) resolved an error that users received when logging onto PAWs. Our team will continue to monitor the issue throughout the day. Please contact Service Desk to report any additional problems at 404-413-4357(HELP) or email help@gsu.edu.
Posted Jan 10, 2017 - 10:35 EST
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of errors when attempting to click on links within PAWS. Additional information will be posted here when the issue is confirmed.
Posted Jan 10, 2017 - 08:07 EST