Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Limited phone service outage
Incident Report for GSU Technology Systems
Resolved
Full service verified. Incident resolved
Posted Jul 17, 2016 - 09:08 EDT
Monitoring
Full service has been returned to the telephone system. IIT Network Engineering and Network Operations Center will continue to monitor the situation throughout the day. Please call or email the help desk if you experience any problem calling into the university: 404 413-4357 or help@gsu.edu
Posted Jul 16, 2016 - 13:15 EDT
Investigating
IIT Network Engineering has confirmed with our service provider an issue currently affecting a limited group of phone numbers across campus that are ringing fast busy when called from outside the University. Affected users are able to make outbound calls at this time. In case of network emergency please contact the help desk at help@gsu.edu
Posted Jul 16, 2016 - 10:07 EDT