Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
DNS Issues
Incident Report for GSU Technology Systems
Resolved
Instructional Innovation and Technology (IIT) has resolved issues with performance of DNS servers. Please contact the IIT Technology Service Desk at 404-413-4357 (HELP), or email help@gsu.edu if you continue to experience issues.
Posted 10 days ago. Dec 01, 2017 - 17:45 EST
Monitoring
Instructional Innovation and Technology (IIT will continue to monitor the performance of DNS servers. Please contact the IIT Technology Service Desk at 404-413-4357 (HELP), or email help@gsu.edu if you continue to experience issues.
Posted 13 days ago. Nov 28, 2017 - 11:05 EST
Investigating
Instructional Innovation and Technology (IIT) is currently investigating DNS issues. Please contact the IIT Technology Service Desk at 404-413-4357 (HELP), or email help@gsu.edu to report any additional problems or concerns.
Posted 13 days ago. Nov 28, 2017 - 08:53 EST