Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Campus Network Connectivity Issues
Incident Report for GSU Technology Systems
Resolved
IS&T has resolved the issues with the network. If you continue to experience any problems, then please contact IS&T Help Center by email help@gsu.edu or 404-413-4357(Help).
Posted Oct 16, 2014 - 11:25 EDT
Monitoring
IS&T has resolved the issues with the network and will continue to monitor situation throughout the day. If you continue to experience any problems, then please contact IS&T Help Center by email help@gsu.edu or 404-413-4357(Help).
Posted Oct 15, 2014 - 13:42 EDT
Investigating
IS&T is currently investigating reports of intermittent issues with the network that is affecting some systems. At this time wireless, phone, and email do not appear to be impacted. Additional information will be posted here when the issue is confirmed.
Posted Oct 15, 2014 - 10:17 EDT