Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
PAWS Issues Reported
Incident Report for GSU Technology Systems
Resolved
No new incidents have been reported within the last 24 hours since fix was applied yesterday. Please contact IIT Technology Service Desk to report any additional issues at 404-413-4357(HELP) or email help@gsu.edu.
Posted 10 days ago. Apr 11, 2019 - 18:33 EDT
Monitoring
IIT has successfully fixed the PAWS dashboard issue as of 10:47am and we will continue to monitor the PAWs application over the next 24 hours. Please contact IIT Technology Service Desk to report any additional issues at 404-413-4357(HELP) or email help@gsu.edu.
Posted 12 days ago. Apr 10, 2019 - 10:57 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of issues with PAWS. Users will experience a loading issue with PAWS dashboard. Additional information will be posted here when the issue is confirmed.
Posted 12 days ago. Apr 10, 2019 - 10:50 EDT
This incident affected: PAWS.