Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Access to GSU Resources Off-Campus
Incident Report for GSU Technology Systems
Resolved
Functionality for Comcast customers who were experiencing problems accessing GSU resources should be restored. Instructional Innovation and Technology (IIT) will continue to monitor other GSU resources while on Comcast ISP. If you have any questions or concerns, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted Aug 03, 2018 - 10:27 EDT
Identified
Functionality for Comcast customers who were experiencing problems accessing ICollege should be restored. Instructional Innovation and Technology (IIT) will continue to monitor other GSU resources while on Comcast ISP. If you have any questions or concerns, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted Jun 29, 2018 - 11:10 EDT
Update
Instructional Innovation and Technology is continues to investigate reported issues connecting to GSU resources while on a Comcast ISP connection off-campus. Alternate routing has been set in place for Comcast to funnel differently, allowing users to access various campus resources . We will continue to provide updates when they become available. Please contact IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu if there are additional questions or concerns.
Posted Jun 28, 2018 - 13:43 EDT
Investigating
Instructional Innovation and Technology is currently investigating reported issues connecting to GSU resources while on a Comcast ISP connection off-campus. Some resources reported are iCollege, VPN and Office 365 email. We are currently investigating and will provide updates when they become available. Please contact IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu if there are additional questions or concerns.
Posted Jun 28, 2018 - 09:38 EDT
This incident affected: Brightspace/iCollege.