Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
Investigating - We are currently investigating an issue where some Webex recordings are not being automatically transferred to Kaltura. The vendor is aware and is working to resolve this incident as quickly as possible. If you have Webex recordings that were not automatically transferred, you can manually download the recording from Webex and upload it into Kaltura using the following guides:

Download a Recording from Webex:
https://gsutech.service-now.com/sp?sys_kb_id=b368880adb585340601b502bdc9619dd&id=kb_article_view&sysparm_rank=4&sysparm_tsqueryId=852b59264798465043321978f36d43c7

Upload a Recording into Kaltura:
https://gsutech.service-now.com/sp?sys_kb_id=55dd305edb3f4300601b502bdc961938&id=kb_article_view&sysparm_rank=4&sysparm_tsqueryId=cc08d5ae4758465043321978f36d4373#upload

Feb 14, 2024 - 10:48 EST

About This Site

Georgia State University's IT Systems Status Page provides up-to-date information about the operations of campus IT systems and services.

PantherMail (Student Email) ? Operational
Campus Network ? Operational
CampusID ? Operational
Campus Wireless Network ? Operational
Office 365 (Fac/Staff Email) ? Operational
Brightspace/iCollege ? Operational
PAWS ? Operational
GoSOLAR ? Operational
Telephone System ? Operational
LinkedIn Learning Operational
University Website ? Operational
Spectrum Services ? Operational
Student Printing Services ? Operational
Edublogs (sites.gsu.edu) ? Operational
Banner Operational
Microsoft Lync ? Operational
Active Directory Operational
OneUSG Operational
Kivuto Operational
WebCheckout Operational
Grammarly ? Operational
Listserv Operational
Kaltura Degraded Performance
VPN Operational
Webex Operational
Panopto Operational
VoiceThread Operational
VLab Operational
Respondus Lockdown Browser and Monitor Operational
ServiceNow Operational
Panthermart ? Operational
Adobe Sign Operational
Server Operational
AirWatch Operational
Qualtrics Operational
Microsoft Office 365 Operational
Send-A-File Operational
PantherCard Operational
Dropbox Operational
Campus Directory Operational
Duo MFA Operational
Single Sign On (SSO) Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024
Completed - The scheduled maintenance has been completed.
Mar 17, 12:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 15, 21:00 EDT
Scheduled - To all Panthermart Users:

JAGGAER will perform maintenance beginning this Friday, March 15th, at 9:00pm until Sunday, March 17th, at 12 noon.

Panthermart will temporarily be unavailable during this scheduled maintenance period so please plan accordingly.

Thank you for your patience and understanding.

The Spectrum Team

Mar 12, 11:11 EDT
Mar 16, 2024

No incidents reported.

Mar 15, 2024
Mar 14, 2024

No incidents reported.