Report an issue at: IIT Help Center, help@gsu.edu or call 404-413-HELP (4357)
55 Park Place(Downtown Campus) Network Issues Reported
Incident Report for GSU Technology Systems
Resolved
55 Park Place network connections located on Downtown campus is now operating as designed and no new incidents were reported after resolution. Please contact IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu to report any additional issues or concerns.
Posted 3 months ago. Jul 11, 2017 - 08:15 EDT
Monitoring
55 Park Place network connections located on Downtown campus is now operating as designed. We will continue to monitor issue over the next few hours. Please contact IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu to report any additional issues or concerns.
Posted 3 months ago. Jul 10, 2017 - 13:18 EDT
Identified
IIT has identified the issue as a bad transformer in need of a replacement for 55 Park Place which affects the network connections for that building. Facilities is working diligently to resolve the issue and restore services. Facilities expects to have services restored by noon today. If there are changes or updates we will post them as they become available.
Posted 3 months ago. Jul 10, 2017 - 10:37 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of issues with wired and wireless network connections in 55 Park Place building located on Downtown campus. Additional information will be posted here when the issue is confirmed.
Posted 3 months ago. Jul 10, 2017 - 08:25 EDT